Documentation‎ > ‎

Requirements

Recommended versions of the required softwares:

Unix Tools

  • Sun Grid Engine 6.2u2
  • Modules Release 3.2.8
  • Simple Job Manager 1.0

Aligner

  • BWA version 0.5.9

SNP/Indel Callers

  • SAMtools version 0.1.14.
  • GATK version 1.0.5506 

SV/CNV Callers

  • BreakDancer version 1.1
  • Pindel version 0.2.2
  • CNVnator version 0.2.2
  • BreakSeq Lite version 1.3 

Variant Tools

  • VCFtools version 0.1.5
  • Tabix version 0.2.4
  • BEDtools version 2.12.0
  • Picard Tools version 1.32

Annotation Tool

  • ANNOVAR version 20110506
Comments